Contents:

New features.........................................................................................................................4
Spreadsheet..........................................................................................................................6
Mini Toolbar..........................................................................................................................7
The Ribbon..............................................................................................................................8
Ribbon Bar Groups................................................................................................................8
Worksheet Tabs......................................................................................................................9
Cells.....................................................................................................................................10
Cut, Copy, Paste....................................................................................................................12
Formulas and Functions........................................................................................................12
Error Codes............................................................................................................................15
Move & Copy..........................................................................................................................16
Columns and Rows...............................................................................................................17
Comments..............................................................................................................................18
Page Layout............................................................................................................................19
Save a Workbook...................................................................................................................20
Printing a Tile.........................................................................................................................20
Introduction

Welcome to Excel 2013. Excel is a great program to use for putting together budgets, lists for mail merges and other tasks that involve data. Excel 2013 has some of the great features of Excel 2010, but has expanded and improved upon some as well. In Excel 2013 you will find:

- An easier to find and sleeker Backstage View
- New charts and graphs that are easier to use
- Make quick reports with Power View
- Share files and work with other people
**New Features**

**Instant Data Analysis**

The new Quick Analysis tool helps convert data into tables, charts, and graphs in just a few steps. You can find this tool in the bottom right of your data. You can also find it by highlighting your data and pressing Ctrl + Q. Then select the graph type you would like to use.

![Excel screenshot showing Quick Analysis tool](image)

**Flash Fill**

This tool recognizes common patterns in your data and finishes your work for you. You do not have to press anything to activate this tool. Flash fill starts working when a pattern is recognized. However, if your data does not have consistency, Flash Fill might not work.

<table>
<thead>
<tr>
<th>B2</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Annik Stahl</td>
<td>Annik</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Harry Miller</td>
<td>Harry</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Josh Barnhill</td>
<td>Josh</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Jonathan Foster</td>
<td>Jonathan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Doug Thomas</td>
<td>Doug</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Ron Owens</td>
<td>Ron</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Colin Wilcox</td>
<td>Colin</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
**One workbook, One window**

When working on multiple workbooks, each one will be shown in a new window. This can be helpful when working on 2 desktops.

![Excel interface]

**New Excel Functions**

You’ll find several new functions in the math and trigonometry, statistical, engineering, date and time, lookup and reference, logical, and text function categories.

**New Charting Features**

In Excel 2013, there is a **Chart Recommendation** button that can be found under the Insert tab, where you can pick from a variety of charts that would best fit your data. You can also add **animations** in your chart by changing the source data.
Quick Access Toolbar

The quick access toolbar is a customizable toolbar that contains a set of commands that are independent of the tab that is currently displayed. The Quick Access toolbar is located above the “File” Tab. You may modify this toolbar by adding and or deleting commands on the toolbar.
To add / delete commands
1. Click the arrow on the right hand side of the quick access bar.
2. Select the name of the Command that you want to add or delete.

Check mark indicates that the command is currently active on the toolbar.

Mini Toolbar

The Mini Toolbar floats above your text and displays the more commonly-used formatting choices. The toolbar will only show when you are in editing mode or when you right-click in the cell.

To turn the toolbar on or off
1. Click the File button – then Options.
2. Under the General tab, uncheck Show Mini Toolbar on selection.

The Ribbon
The Ribbon is a device that presents commands organized into groups. The groups on the Ribbon display the commands that are the most relevant for each of the task areas in the applications.
Minimizing the Ribbon
The Ribbon can be minimized so that it is not visible while you are in your spreadsheet.
1. Click the arrow on the right hand right of the Quick Access Toolbar.
2. Select minimize the Ribbon

<table>
<thead>
<tr>
<th>Ribbon Bar Groups</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Tab – Save, Open, Close, Print</td>
</tr>
<tr>
<td>Home Tab – Clipboard, Font, Alignment, Number, Styles, Cells, Editing</td>
</tr>
<tr>
<td>Insert Tab – Tables, Illustrations, Apps, Charts, Reports, Sparklines, Filters, Links, Text, Symbols</td>
</tr>
<tr>
<td>Page Layout Tab – Themes, Page Setup, Scale to Fit, Sheet options, Arrange</td>
</tr>
<tr>
<td>Formulas Tab – Function Library, Defined Names, Formula Auditing, Calculation</td>
</tr>
<tr>
<td>Data Tab – Get External Data, Connections, Sort &amp; Filter, Data Tools, Outline</td>
</tr>
<tr>
<td>Review Tab – Proofing, Language, Comments, Changes</td>
</tr>
<tr>
<td>View Tab – Workbook Views, Show, Zoom, Window, Macros</td>
</tr>
<tr>
<td>Add-Ins – Menu Commands, Custom Toolbars</td>
</tr>
</tbody>
</table>

Quick Access Toolbar – This is a customizable toolbar that contains a set of commands that are independent of the tab that is currently displayed. You may modify this toolbar by adding and or deleting commands on the toolbar.

Ribbon Bar – A new device that presents commands organized into a set of tabs. The tabs on the Ribbon display the commands that are most relevant for each of the task areas in the applications.

Sizing Buttons – These buttons are used to manipulate the size of the spreadsheet window.

Name Box – This box displays the data in the active cell.

Dialog Launcher – This appears in the lower right corner of the Group providing access to the Group’s corresponding dialog box.

Formula Bar – This bar displays the data in the active cell.

Worksheet Tabs – You can rename these sheets using up to 31 characters in the name.
**Zoom Control** – This option will allow you to magnify your spreadsheet. Click and drag the slide to the right to increase magnification and click and drag to the left to decrease the magnification.

**Status Bar** – This bar displays the current settings and commands in Excel. Also, when two or more cells are selected, and one or more contains a value, the status bar displays a total for the selected cells.

**WORKSHEET TABS**

**Adding a Worksheet**
Click on the New Worksheet sheet button.

**OR**
1. Right-Click on a worksheet tab.
2. Select **Insert**
3. Select **Worksheet**
4. Click **OK**

**Renaming Sheet Tabs**
1. Right-Click on the sheet tab
   a. Or double-click left
   b. Change name when highlighted
2. Select **Rename**
3. Type in a name for the sheet

**Color Coding Sheet Tabs**
1. Right-Click on the sheet tab
2. Select **Tab Color**
3. Pick a color

**Hide and Unhide Sheet Tabs**
1. Select the Page Layout Tab
2. Select Cells – Format – under Visibility select Hide Sheet

**OR**
1. Click the View Tab
2. In the Window box select Hide or Unhide
CELLS

As you begin to type you will notice that your information will appear in the formula bar as well as in the cell itself. Once you are done typing in a cell, you have to remember to ENTER that information in the cell. If you do not enter your information into that particular cell then Excel will not let you continue to the next step. Once your information has been entered, Excel will look at that particular cell as a label cell (any content that Excel cannot interpret as a number, date, time, or formula) or value cell (any data Excel interprets as a number, date, time, or formula).

Ways to enter information into a cell

- Click in another cell
- Hitting the enter key
- Hitting the tab key
- Hitting the arrow keys
- Clicking the grey check mark on the formula bar

Moving within the spreadsheet

The mouse key is easy to point, click, and drag but it’s sometimes difficult to control. Therefore there are several keystrokes that can help accomplish the same tasks.

- **Arrow keys** allow you to move one cell in the direction of that arrow
- **Ctrl key + Arrow keys** will take you to the four corners of the worksheet
- **Ctrl + Home** will take you to cell A1
- **Tab** moves one to the right and **Shift + Tab** moves one to the left
- **Ctrl + N** will open a new workbook
- **Ctrl + Page Down** takes you to the next sheet in a workbook
- **Ctrl + Page Up** takes you to the next sheet in a workbook
- **Ctrl + Spacebar** will highlight the entire column containing the selected cell
Selecting Cells

Non-consecutive cells
1. Select the first cell
2. Hold down the Ctrl key
3. Select any additional cells

Consecutive cells
1. Select the first cell
2. Hold down the Shift key
3. Select the last cell

Label and Value Cells

To access the Format Cells box click on the Dialog Launcher in the lower right-hand corner of the alignment box.

- Select the **Number** tab to format any value cells
- Select **Alignment** to format your value and label cells
- Select **Font** to format the appearance of your value or label cells
- Select **Border** to add border to your cells
- Select **Fill** to shade your cells
- Select **Protection** to lock your cells
Cut, Copy, Paste

As of Office 2010, you have the Paste with Live Preview option. This option allows you to determine how your content will be pasted.

1. Right-click on the content that is to be copied or cut.
2. Select Cut or Copy.
3. Right-click on the cell where the content will be placed.
4. Select a paste option. To preview before you paste, hover your mouse over the available options.

Note: Available paste options change to best fit the content you are reusing.

Formulas and Functions

Formulas
A formula is a mathematical arrangement of one or more values, cell references, functions, and operators that produce numeric value. The operators for formulas include:

+ Addition
* Multiplication
^ Exponentiation
- Subtraction
/ Division

Functions
A function is an abbreviation of a formula. It provides a quick way to calculate the value of a cell that would often require a long expression. Each function begins with an equal sign followed by the name of the function.

Note:

- Calculations can only be performed on values
- To create a value cell you must always precede the data with an equal symbol (=).
- When you have a formula that contains two or more operators Excel performs the calculations in the following order: percent, exponentiation, multiplication and division, addition and subtraction, concatenation, comparison. To control this order of calculation, use parentheses. Excel evaluates all items within parentheses first, from the inside out, using the same order as listed.
**Setting up a simple Sum Function:**
*(In this example we will add the values in cells A1 through A5)*

1. Select the cell where the answer will be placed. In this example, that is A6.

2. Select AutoSum, which is located on the Home tab in the Editing section.

3. Select the values to add. Hit Enter.
**Formula Auto-Complete**

1. Select the cell where the answer will be placed
2. Type the equal sign and the beginning letters of the function
3. The Formula AutoComplete box appears with valid results

4. Double-click on the function
5. Select the values to be included in the function
6. Type in the end Parentheses
7. Hit Enter

**Cell References**

Cell references can be included in formulas, built-in functions and mathematical operators. You can either type in a cell reference or select the cell with your mouse.

Relative cell reference such as A1, is based on the relative position of the cell that contains the formula and the cell the reference refers to.

Example of a relative cell reference in a formula: =A1*23

Absolute cell reference such as $A$1, always refers to a specific cell in a specific location.

Example of an absolute cell reference in a formula: =$A$1*23
<table>
<thead>
<tr>
<th>Error</th>
<th>What It Means</th>
<th>Suggestions/Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>#Value</td>
<td>Formula contains an argument of the wrong type.</td>
<td>Make sure the formula or function is correct for the required operand or argument, and that the cells referenced by the formula contain valid values.</td>
</tr>
<tr>
<td>#####</td>
<td>The numeric value entered into a cell is too wide and too long to display within the cell. In Excel 2007 the column automatically resizes to fit the number. Resizing will not work if you have already set the column manually.</td>
<td>Follow the directions in this handout for changing the width of a column.</td>
</tr>
<tr>
<td>#DIV/0</td>
<td>Formula is trying to divide by a zero value or a blank cell.</td>
<td>Check the divisor in your formula and make sure it does not refer to a blank cell.</td>
</tr>
<tr>
<td>#VALUE!</td>
<td>This error occurs when the wrong type of argument or operant is used.</td>
<td>You’ve probably mixed two incompatible data types in one formula. Check the formula.</td>
</tr>
<tr>
<td>#N/A</td>
<td>This code means that &quot;No value is available&quot;.</td>
<td>You can enter this into a cell that temporarily has no value.</td>
</tr>
<tr>
<td>#NAME?</td>
<td>Value contains text that is neither a valid function nor a defined name.</td>
<td>Look to make sure you didn’t misspell a function name or a range name.</td>
</tr>
<tr>
<td>#NULL!</td>
<td>Refers to intersection of two areas that don't intersect.</td>
<td>Choose new labels for the row or column or both.</td>
</tr>
<tr>
<td>#NUM!</td>
<td>This error occurs with invalid numeric values in a formula or function.</td>
<td>This usually means you’ve used a function incorrectly. Check your function.</td>
</tr>
<tr>
<td>#REF!</td>
<td>This error occurs when a cell reference is not valid.</td>
<td>Did you delete a cell or range that this formula originally referred to? Check your formula.</td>
</tr>
</tbody>
</table>
**Move and Copy**
Move and copy are two powerful features available with a spreadsheet package. It gives the user the opportunity to copy or move content of a cell to another cell without having to retype the information. The information can contain text as well as a formula or function.

**Copying Text**
1. Select the cell(s) you want to copy.
2. Place your mouse over the bottom right corner of the cell.
3. Hold down the left mouse over the bottom right corner of the cell.

**Moving Text**
1. Right-click on the cell(s) you want to move
2. Select cut
3. Click on the cell you want to move the information to, right-click and select paste.
**Columns and Rows**

### Hiding Columns
1. Select the cell within the column(s) to be hidden
2. Click the Home tab, in the Cells group click Format
3. Under the Visibility section select Hide and Unhide – Hide Columns

### Unhide Columns
1. Select the columns adjacent to the hidden columns
2. Click the Home tab, in the Cells groups click Format
3. Under the Visibility section select Hide and Unhide – Unhide Columns

**Apply the same procedures to hide/unhide ROWS**

### Changing the width of columns and rows
1. Place your mouse pointer between the Column or Row header
2. A cross will appear
3. Take the cross and click and drag with your mouse to the left or right depending on how wide or narrow you want your columns or rows to be

**OR**

Double click on the line between the Column or Row header.

### Changing the width of two or more consecutive columns or rows
1. Highlight the entire row(s) or column(s) you want to change
2. Place your mouse between any of the rows or columns you have highlighted; a cross will appear
3. Move the cursor to the right or left depending on how wide or narrow you want your columns or rows to be
Comments

Comments can be used to document information, explain calculations and reminders.

1. Select the cell where the comment is to be placed.
2. Right-click in the cell and select insert comment; a comment box will appear.
3. Click inside the comment box and begin typing.
4. Once you are finished typing select any cell in the spreadsheet.

Comment boxes will display one of two ways. They will either be hidden or displayed on the spreadsheet. To get either option, click the comment and look to your Ribbon and under the Comments section, click Show/Hide Comments. You can also select either option by right-clicking in the cell with the comment box and select Show Comment or Hide Comment depending on which option is available.

Note:

- To view hidden comments simply place your mouse over the cell and the comment box will appear.
- One comment per cell

Editing a Comment- To edit a comment right-click in the cell when the comment is located and select Edit Comment from the list.
### Page Layout

**Margins**
Select the margin sizes for the entire document or the current section.

**Orientation**
Switch the pages between portrait and landscape layouts.

**Size**
Choose a paper size for the current section.

**Print Area**
Mark a specific area of the sheet for printing.

**Breaks**
Specify where a new page will begin in the printed copy.

**Background**
Choose an image to display as the background for the sheet.

**Print Titles**
Specify rows and columns to repeat on each printed page.

### Scale to Fit Section

<table>
<thead>
<tr>
<th>Width</th>
<th>Shrink the width of printed output to fit a maximum number of pages.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Height</td>
<td>Shrink the height of printed output to fit a maximum number of pages.</td>
</tr>
<tr>
<td>Scale</td>
<td>Stretch or shrink the printed output to a percentage of its actual size.</td>
</tr>
</tbody>
</table>

### Sheet Options

Select the boxes if you want to view or print gridlines or headings.
**Saving A Workbook**

1. Open the File tab
2. Select Save or Save As

OR

Click ✯ on the Quick Access Bar

<table>
<thead>
<tr>
<th>Save</th>
<th>Saves the current file</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save As</td>
<td>Options to change the location and file name</td>
</tr>
<tr>
<td>Other Formats</td>
<td>Open the Save As file box to view all possible formats</td>
</tr>
</tbody>
</table>

**Printing A File**

1. Open the File Tab
2. Select Print; here you can change the printing options
3. Click the Print button

---

![Print settings screenshot](image-url)